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CHAPTER ONE 

Why Scrivener? 
 
 
I wrote my first family history book back in 2009. I used Microsoft Word to write those 
narratives, and I learned a great deal about the process of writing and publishing a 
family history during that year. One thing I realized, there is a lot of moving parts when 
it comes to writing a family story. As family history writers we need to take into 
consideration, the research, our various ancestors, our sources, along with pictures and 
documents. We need to be extremely organized and have a process in place for handling 
it all. If we don’t have a plan, we leave ourselves vulnerable to becoming paralyzed by 
the volume of material we need to manage. It’s human nature that once you’re 
overwhelmed, you throw in the towel and give up on a project. I suspect there are a lot 
of family historians out there who have done just that.  
 
After writing that first book and before proceeding to my second, I turned to the 
writing industry to see what was on the market. I wanted a more defined route for 
handling the organization, writing and publishing process. There are plenty of writers 
creating massive novels with heavy amounts of research. Certainly, there must be 
something out there that would help a family historian wrangle their information into a 
book. Novels were being printed by traditional publishing houses, and Indie Authors 
were becoming the norm as they ventured down the self-publishing road. The 
self-publishing industry was exploding. Many authors were producing books at 
alarming rates. I wanted to know how I could utilize the writing industry to write my 
family history book and to speed up the process.  
 
I was following a few writing blogs, and the software of Scrivener was mentioned over 
and again. I checked it out and fell in love with it almost immediately. Quickly I began to 
realize the potential of this fantastic little program for the family historian. I could use 
it to write a blog post or a full-fledged epic family history novel and anything in 
between. I needed to share it with the family history community.  
 
I began writing posts and making videos helping family history writers learn and realize 
Scrivener’s full potential. One day in my efforts to extend my learning of Scrivener and 
see what other features I had not been using I decided to read the user's manual… 
finally, until I realized it was 300 pages in length. It then occurred to me that perhaps 
like me many of you would like a more slimmed down instructional book on Scrivener. 
A book that would get you working with Scrivener as quickly as possible, one that was 
specific to the family history writer.  
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So, here it is. In this guide, we will help you write your family history stories using 

Scrivener. We’ll start right from the beginning with that idea rumbling around in your 

head to publishing the final product. This book will show you how to use Scrivener. We 

will keep it simple while at the same time giving you everything you need to make your 

family history book a reality.  

 
No matter whether you are writing a collection of stories, a novel, a memoir or blog 
posts, Scrivener will help make your writing journey a much easier ride.  
 
 
What exactly is Scrivener? 
 
Scrivener is a writing software program. However, the term writing software just 
doesn’t do it justice. It’s so much more. It is a project management tool, a word 
processor, an organizer and a publishing aid.  
 
Scrivener is popular with fictional writers. University students use Scrivener to write 
their thesis. Nonfiction writers, short story writers, they have all found Scrivener. Now 
we can add family history writers to the list. Regardless, of whether you are writing a 
genealogical paper or a narrative family history, Scrivener can handle your project. 
Scrivener doesn’t behave like other word processors. It allows you to work in a 
non-linear manner. It doesn’t force you to think and work according to your word 
processor.  
 
Scrivener will help you to be organized in your approach to writing your family history 
stories. It’s important to have a writing process as well as tools in place to keep you 
organized. If you’re like me, you can’t write in chaos. Scrivener can manage your mess 
so you can clear your mind and workspace for writing. It will keep you organized, so you 
don’t get overwhelmed and give up.  
 
Scrivener will keep you focused on finishing. I’ve written five books with Scrivener and 
currently working on a collection of Canadian family history short stories. There are 
some prime reasons why Scrivener is my go to writing software.  
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Flexibility  
 
Scrivener offers you flexibility. With an unbelievable amount of customization options, 
you personalize your writing surroundings to suit your needs. You’re not forced to write 
in a format that meets the publishing industry.   
 
 
Volume  
 
Scrivener allows you to handle any size project. It is not unmanageable. Family history 
books can get big, really big. Editing and revisions can become cumbersome in Word. 
Scrivener has some great tools to eliminate this problem. It offers the ability to make 
changes in a massive manuscript with a simple click of a button worth the price of the 
software alone.  
 
 
Organization 
 
There are many features in Scrivener that will help you get and stay organized. The 
binder will organize your story and research while the Inspector will manage your notes 
and citations. 
 
 
Writing  
 
You wouldn’t think that the aesthetics of a writing environment could mean so much. 
However, being able to create a writing environment that plays into your creative 
uniqueness becomes sheer motivation for a writer. Scrivener offers you a customized 
writing environment with a long list of tools to help you track your thoughts and ideas 
along the way.  
 
Publishing Options  
 
Publishing features allow you to prepare PDF’s, word documents, ebooks and make 
ready for print materials for on-demand printers. You have full control over the final 
product.   
 
In this guide, we will take you from opening your first project to publishing your family 
history book, helping you become an efficient and productive family history writer in 
the process. Let’s get started.  
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CHAPTER TWO 

Creating a New Project  
 
 
First, before we start a new project, we should discuss downloading the software from 
Literature and Latte, the makers of Scrivener. We will discuss a variety of software 
programs throughout this guide. You’ll find links to all of them in the back of the book. 
You can download a free one month trial for Scrivener and give it a test drive. The one 
month means 30 days. Therefore, if you only use one day this week you still have 29 
days left. Pretty generous of them don’t you think? 
  
I’m certain you’re going to love Scrivener, and for $40 you can’t go wrong. Plus you can 
upload it to your laptop, desktop, tablet and updates are free. Scrivener is available for 
both Windows and Mac. The Mac version was the original version, and therefore, the 
Windows version always seems to be lagging behind or work a little differently. No 
worries, it is still worth the price, and you won’t feel like your missing out on anything. 
I’ve been writing with the Windows version of Scrivener over five years.   
 
Now let’s get your project started. There are some template options available when you 
start a new project. You’ll notice there probably isn’t going to be one that is going to fit 
your family history project. For most of my projects, I choose a blank template and 
customize it. Fig.2-1. 
 
Once you have opted for the blank template or a template of your choosing, you can go 
ahead and name your project. You also want to tell Scrivener where you are going to 
save your project. You can save it anywhere on your computer. I recommend Dropbox. 
Here’s why. 
 
Dropbox is a storage program that allows you to keep files in the cloud. This is great for 
sharing large files with others and for protecting your project should your computer 
crash. Mostly, I like it because it allows me to access that project from any device that 
Scrivener is uploaded on. You can upload Scrivener to any number of computers at no 
charge, a desktop, laptop, and netbook. However, it is still in beta testing for the tablet. 
If you would like the ability to write from all of your computers then saving your project 
to Dropbox will give you the capacity to do just that, with backup security thrown in for 
good measure.  



Scrivener for the Family Historian 

6 
 

 
 

 Fig.2-1 
 
Once you have your project named, you can now open it and get started. 
 
 
Adding Folders and Files 
 
Let’s add some files to hold our documents. To add text documents, files or folder 
containers to your project, click on the green + button. The dropdown area beside the 
button will give you the option of adding a text file, a folder, a file from your computer 
or a webpage.  
 
 
Transferring a Project into Scrivener 
 
If you’ve already started a writing project in another program, and you want to move it 
to Scrivener, you have three options. 
 
 
Option #1 Copy and Paste 
 
Copy and paste the text in sections into corresponding files in your Scrivener project.  
I know this can be rather slow and tedious, but it is more likely to guarantee accurate 
results. You are in control.  



Scrivener for the Family Historian 

7 
 

 
 
Option #2 Import Function  
 
File -> Import -> Files  
 
If you’re not up to the slow task of copying and pasting, you can try your hand at the 
import function. It will import the file in one large chunk. It won’t be perfect, and you 
will have to sort inside of Scrivener, but it may be quicker than copy and pasting. 
 
Option #3 Import and Split  
 
When you opt for the import and split function, you are signaling to Scrivener where 
you want to break your document into sections or chapters or individual documents. 
 
You’ll place a unique marker at the end of each chapter, for example, ###. 
This tells the import and split function to create a new file in the Scrivener project 
during the import. 
 
You have to be sure you don’t use the ### anywhere else in the manuscript, or it will 
split it there as well.  
 
File -> Import -> Import and Split  
 
Choose the file you want to import insert the unique markers and click ok. 
 
The choice is up to you. It really will depend on how far along and how complicated 
your current project in Word has become as to which option you wish to choose for 
importing a file into Scrivener.  
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CHAPTER THREE 

An Overview of the Scrivener Interface 
 
There are three major areas in Scrivener; the Binder, the Inspector, and the Editor. Let’s 
get acquainted with each of them. As we move forward, we will explore each one 
in-depth. 
 

The Binder 
The Binder falls on the left-hand side of your screen. Fig.3-1. Consult the screenshot 
below with corresponding arrows. It is entirely customizable, and it is one of the 
significant advantages over Word. It allows you to see your project in sections and 
chapters along with a place to keep your research handy and get a big picture view of 
your book. 
 
The Inspector 
On the right-hand-side of your screen is the Inspector, this menu area keeps track of 
your notes, comments, references, snapshots, and meta-data. The Inspector acts as a 
nice tracking system for your book. Fig.3-1 
 
The Editor 
Down the middle of your screen is the Editor, where the magic happens, where you’ll 
write your stories. You’ll notice at the top like any other word processor you have a 
format toolbar.  See Fig. 3-1 

Fig. 3-1 
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CHAPTER FOUR 

 Storyboarding Your Family History 
 
 
When it comes to writing your family history, a plan is the order of the day. Without 
scoping out your stories in advance, you’re destined for failure. Few of us can sit down 
and write a good story without having a clear understanding of how our story is going to 
shape up. Do you know the beginning, the middle, and the end of your story? What 
scenes and summary will constitute each of these parts?   
 
Writers who love to plan their stories like to use index cards. A good old-fashioned tool 
for mapping out the plot of a story in advance, we call this storyboarding. Yes, your 
family history story needs a plot. Read, Finding the Story Workbook #3 and learn to 
plot your family history story. 
  
Scrivener understands that organizing a story is an integral part of the writing process. 
They have therefore incorporated it into their program in the form of a digital 
corkboard with digital index cards.  
 
Setting up the Corkboard 
 
The corkboard is your storyboard. It is where you can plan your story and keep it for 
reference. Each index card may represent a scene or a summary because family history 
narratives are comprised of scenes and summaries. You can rearrange these index cards 
until you are pleased with the progression of your story then you can reference them 
throughout the writing process to keep you on track.   
 

Click on the corkboard icon on top menu bar. Fig.4-1 

 
To add index cards click on the green plus sign. In the drop down box beside you can 
choose from adding a text file or a file folder. Fig.4-2 
 
 

Fig.4-2 
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On each of the index cards, you can add a couple of lines to represent the contents of 
the scene or summary. 
 
 

Fig.4-3 

 
 
Here are few things I like to include on my index cards. 
 
Setting: date/time/ location 
Action: the physical action taking place in the scene 
Ancestors: ancestors that will be in the scene 
Scene Goal: the goal of the scene 
Inner Journey:  the inner emotional element to the scene 
Theme: how the theme will be represented in the scene 
 
 

Fig.4-4 
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Again, we go in-depth about using index cards and plotting a family history story in 
Finding the Story Workbook, which can be found at the Family History Writing 
Studio in downloadable PDF or in paperback on Amazon.  
 
Index cards help give a brief overview of the scene. When you are ready to write the 
scene, your notes are readily available, and you can begin to expand them into the scene. 
On the index cards, write in bullet points or one or two sentences of information that 
you want to convey to your reader about each specific scene. 
 
Whatever you write on the index card will show up in the Synopsis area of the 
Inspector. The Synopsis is the index card at the top of the Inspector area. Therefore, 
when you are in the Editor writing, your synopsis area will be visible as you write. 
Therefore, it’s a good idea that the scene notes that appear in the Synopsis area help you 
write that section of your story.  
 

Fig. 4-5 

 
Design Your Corkboard to Fit Your Personality  
 
Once again Scrivener has taken into consideration that we are all individuals with 
unique likes and dislikes, and therefore you can customize the corkboard to your 
preference. Some of us will prefer all kinds of bells and whistles, lots of colours on our 
corkboards while others may prefer a sleek and lean approach. Your corkboard can be a 
resource but also a source of motivation. 
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Fig.4-6 

 
 
 
 
Tool -> Options -> Corkboard  
 
In the options panel, you have the ability to change the look of your corkboard. Fig.4-5 
 
Options include:  
 

● Modify the cards from square or rounded corners 
● You can label your cards with a corner mark or a pin 
● You can add a stamp to the card and adjust the opacity.  
● You can add a shadow to the index card. 
● You can change the opacity of the label tint.  

 
There are five options for changing the background of the corkboard  
 

● Traditional corkboard 
● Beige graph paper 
● Slate graph paper 
● Custom colour  
● Custom background 

 
 
You can create a corkboard that is as individual as you are, then save your preferences 
for future projects.   
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One thing about any plan is that it should be flexible. You want to adjust the plan as you 
go. Of course, we have that ability with Scrivener; you can easily drag your index cards 
and rearrange as your story plan changes.  
 
Another nice feature about the corkboard is the ability to print out the index cards. If 
you’re a tactile being, you like to feel things in your hands. Go ahead and fill in your 
index cards and then print them out and put them on a physical corkboard in your 
office. There is nothing wrong with having both a digital and a physical storyboard. 
 
To print your index cards, make sure your screen is on the corkboard view. 
 
File -> Print Preview  
 

Fig.4-6 

 
I have a physical corkboard in my office, it helps me to keep my story top of mind and 
easily accessible when I have an idea and want to play around with it.  
 
   
Pictures in Synopsis and Corkboard 
 
You have the option of adding both images and text to your index cards and therefore 
your synopsis area.  
 
To add a picture  
 

Click on the toggle arrow on the right-hand side of the index card in the Synopsis. Then 
drag and drop your photo into the card. Toggle back to the text and add some 
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description now you have the best of both worlds. Toggle back and forth as you see fit. 
Fig.4-7 and Fig.4-8  
 
It is a nice little feature to have because you can include a picture of your ancestors, 
which is great to have handy if you’re writing a description of them. You can also 
include pictures of the setting of your story, the town, house or land which can help you 
when writing about them. 
                               
 

 Fig.4-7 
 

Fig.4-8 
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CHAPTER FIVE 

Structuring Your Story in the Binder 
 
 
The Binder 

 
The Binder is going to be the area you’ll love the most as it is the feature that gives you 
the greatest advantage over using Word.  
 
We’ve mentioned the Binder briefly but let’s look at it in more detail. The Binder 
organizes your story and your research. It will help you to divide your work into 
sections, chapters, text documents and research. The Binder gives you a big picture view 
of your story. You can get a good visual of your project that you just can’t get in a word 
processor. 

 
In its simplest form, the Binder is comprised of three areas, the Draft, the Research and 
Trash. Let’s look at each.   
 

 
The Draft 
 
This is your manuscript, your story and all that it contains. Anything that is in the draft 
area goes into the final book.  

 
 

Research  
 
The research area is where you will keep your research handy when you are writing. In 
the research area, you can keep a variety of items that are conveniently accessible. 
Consider including ancestor profiles, setting information, pictures, social history 
information, along with world, regional and local history. Other items you can include 
are cut scenes, brainstorming ideas, to-do lists, and any free writing exercises.  
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Trash Can 
 
The third part to the Binder is the trash can. Just like the one in your office this is where 
you can discard parts of your story that don’t make it to the publishing stage. The 
beautiful thing about the trash can, you can pull items out of it anytime you want.  
 

 
Create Your Own Hierarchy 
 
The Binder area is mega flexible. As you add files and folders take care in naming them. 
Your chapters and text file names will appear in your final book. Naming them will 
make it easier to manage your book during the writing process but also know that you 
can change their names at any time. The Binder area can be organized into sections, 
parts, chapters, sub-folders and text documents. Create your hierarchy how you see fit.  
 
There are any number of ways you can organize your Binder. It will be about finding the 
structure that works for you. It comes down to what kind of stories you are writing and 
the format for these stories.  
 
 
Organizing Your Story in the Binder 

 
Family history stories come together in a variety of ways. Nonfiction narratives are 
stories that combine scenes and summaries together into chapters, those chapters may 
be organized into parts. If you’re writing a variety of stories from a large selection of 
surnames and covering many ancestors than you may want to consider organizing and 
naming your sections, parts, and chapters based on your ancestors. If your book is 
centred on one ancestor and their life, then your chapters may reflect the events in their 
life. If your book is a collection of stories based on a variety of ancestors than each 
chapter may be exclusive to one ancestor. Other options maybe a chapter or section for 
couples or each section would cover one surname, with individual chapters for each 
ancestor. Each one of these stories may be designed around a traditional 3-act story 
format with a beginning, middle and an end.  
 
 
My Storyboard 
 
I prefer to create a storyboard that represents the plotline of my story and save it into 
the research area of the Binder. A plotline shows me my story broken down into a 
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beginning, middle and end. Each of those sections displays the scene and summaries for 
each and identifies the important scenes such as the inciting incident, plots points, crisis 
points, and climax. I keep this plan in the research area so it will not change as I write my 
draft. When writing a family history, your book may be a combination of stories. 
Therefore, you may want to create a storyboard for each story in your book. Your draft 
would then have its own corkboard based on your book structure.  
 
I’ve included a screenshot of my storyboard format below. Fig.5-1 
 

Fig.5-1 

 
With so many varieties of family histories being written, the Scrivener Binder gives you 
all the customization you need to create the kind of family history book you want to 
produce. Organizing your structure can be a little confusing at first. To help you out, 
I’ve created a few templates structured for the family history writer. There is a link at the 
end of book that will take you to a webpage where you can download the templates for 
free. I created a few different models based on some of the most popular structures 
family history writers look for.  

 
Drag and Drop Feature 
 
The drag and drop feature is going to be your friend in creating the story structure that 
suits your needs. By just clicking a file and dragging it around you can move files from 
one chapter to another. You can move entire sections, chapters or text files. Want to 
make the end of your book the beginning of the book, that’s no problem. There is no 
limit to what you can change with a simple click of a button.   
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Rename the Files in Binder 

  
To name or rename your files, click on the file and type the new name or click on the 
name at the top of the editor area to change its name.  
 
Customizing with Icons 

 
There is a large selection of icons to choose from to customize the files in your Binder. 
Icons are wonderful little tools to help you mark and identify files, chapters and parts in 
your book. These icons can be used to signal a text file that represents a new thought or 
idea – use the light bulb or thought bubble. Use different colour books or flags to signal 
chapters that are completed, partial or still need to be written.  Use the test tube to 
mark a test chapter that you’re not sure about or the graph line to label your timeline 
research. You can also import your own images. For instance, if you wanted to use an 
ancestor’s picture to denote their specific story or file you could do that.  

 
Change an Icon 

 
Click on the File -> Change Icon -> Choose the Icon 

 
Add Your Own Icon 

 
Click on the File -> Change Icon -> Manage Icon -> + -> upload an 

image from your computer. 
 
 
 

Outliner 
 
When it comes to structuring your story Scrivener offers you another option for 
viewing your book structure. The outliner is exactly as it suggests, it shows you a 
hierarchal view of your book in an outline. I personally do not use the outliner, but I 
know many who would prefer to see their book in this organization so let’s take a look 
at it.  
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Viewing the Outliner 
 
To see your story in outline mode click on the outline icon at the top of the Editor 
window. Fig.5-2.  
 
 If you still can’t see your outline make sure Outliner is checked off in View.  
 
View -> Outline  
 
 

 

Fig.5-2 
 

 

Outliner View 
 

Fig.5-3 
 

 

 

You will also find in View a number options for your Outliner.  
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View -> Outliner Columns 
 
Customize the outliner view to your preferences.  
 
You can also change the look of your outliner in options, changing the background 
colours and fonts.  
 
Tools -> Options -> Appearance -> General  
 

 
Now that we looked at all the ways you can view and organize your story, it’s time 

to bring our research into Scrivener.  
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CHAPTER SIX 

Organizing Your Research 
 
 
 
One of the major aspects of writing our family history stories is dealing with the 
mountains of research we have assembled over the years. Some of us have been 
researching for 10, 15, and 20 years when we finally turn to writing. The amount of 
research that we have acquired over that time can be overwhelming and challenging to 
manage.  
 
It’s critical before we begin to have ourselves and our research organized so we don’t 
feel like we are drowning in a mountain of information. Without some organization, we 
can find ourselves wasting a lot of time shuffling papers and looking for stuff.  
 
Having your research organized and in front of you before you begin is a significant step 
to meeting with success. Now, Scrivener is not going to organize your files for you, but 
it does give you a great container for that research organization. There are an unlimited 
number of files you can create in the research area to house and organize your research.  
 
A Story Box 
 
The first place I like to start is by identifying the ancestor and story I’m working on and 
pulling all the information from my research and gathering in a story box.  
 
What’s a story box? A story box is a place where you are going to put all your story 
information. The idea behind the story box is to clear your mind, remove the chaos that 
can come with so many ancestors, stories, and research. When we learn to 
compartmentalize our ideas both physically and mentally, we find the space to focus on 
the information necessary to write.  
 
Start with a box, digital or physical, your choice. In your box insert all the documents, 
pictures, research, etc. that you need for that particular story. Some writers prefer a 
physical box, just like with the index cards; they are tactile beings and prefer to have that 
paper in their hands. Others will prefer a digital story box. For a digital box, create a file 
on your computer or even better in the cloud, something like Evernote or Onenote. I 
love Evernote, each time I have a new story to write I open a new file in Evernote and 
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pull all my research for that particular story into a collection of sub-files within one 
larger file. 
 
Now, one of the nice things about Scrivener is the research file. It offers you a place to 
import your research for handy reference. Often, I’m asked why not just save all the 
research into Scrivener rather than use Evernote or Onenote. My answer to this would 
be; it depends. It depends on how big your story is and how much research you may 
have to manage. Dragging all of your research into Scrivener, particularly if you have a 
lot of images can load Scrivener up and slow it down. I prefer to organize all my story 
research into one binder in Evernote. There are a couple of reasons I use this process of 
creating a story box.  
 
 1. The process of pulling my research together in one location helps me to look closely 
at what I have and what I don’t have and identify gaps in my research.  
 
2. If I need to hit the archives for more researching, I have all my research assembled in 
one place and easily accessible.  
 
3. It eliminates the wasted time that can happen in looking for your research while you 
are writing. Everything is in one location.  
 
4. This is a big one! If you currently don’t have the best organization system in place for 
your research, you can’t use it as an excuse not to start. “I need to get organized first.” 
You only need to organize one ancestor, one story to start writing.  
 
 
Importing Files into Research 
 
You can bring your files in the research area of Scrivener in a couple of ways.  
 

1. Import files from your computer 
 

File -> Import -> Files  
 

2. Import from a Webpage 
 
     File -> Import -> Webpage ->  
 
A window opens instructing you to enter the website URL or copy the URL from the 
address bar of your browser and paste it into the text box. Type the title into the box 
provided. 
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Importing From Evernote 
 
Open Evernote  
 
Two choices: 
 
1. Copy and paste text files and images from Evernote into Scrivener. 
2. Open two windows side by side and drag and drop files from Evernote into          
Scrivener. 
 
 
Organizing Your Research Files  
 
As a family history writer, there is an extensive list of items you can pull into the 
Scrivener research area.  
 
Pictures - You can save images in your research area. They are wonderful for 
referencing. You can split the screen and view a picture of an ancestor you are trying to 
describe, or a picture of the setting. You can keep them in front of you for reference or 
purely for inspiration and motivation.  
 
Documents - You can also pull some of your genealogy material into the research area. 
Documents like birth, marriage, and death records. Wills and land documents, census 
records. There really is no limit to what you can file in the research area of the Binder.  
These documents can be in the form of a text document, jPegs or PDFs.  
 
Text files - These might be word documents that contain biographies or notes and 
descriptions of your ancestor.  
 
Pedigree Charts and Group Sheets - Download your pedigree charts and group 
sheets from your genealogy software and import them into your research area for 
reference. I use RootsMagic. The easiest way I have found is to create a chart or report 
and save it as a PDF, save it to your files, computer or Evernote and then import it from 
there.  
 
Worksheets and Templates - My workbooks are loaded with worksheets to help you 
develop your family history stories. For example, the Authentic Ancestor profile is a 
worksheet you can use to gather all the information about your ancestor to help you to 
understand them on a physical, physiological and sociological level. You can complete 
the Authentic Ancestor Profile and pull into your research area as a text file, PDF or 
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image scan depending on whether you have the profile in paper or digital format.  
 
 
Websites 
As you move through your stories and find yourself in need of more research, go ahead 
save research from websites into your research area. You can copy and paste 
information from a webpage or insert a link to the webpage.  
 
 
I have found in the past that just pulling your research files into the research area is not 
enough. The research area must be organized as well. You can still spend a lot of time 
clicking on the research area in Scrivener looking for something if you don’t have it well 
organized and labeled. I like to set up my files, so they reflect the fundamental elements 
of my story, my story plan, ancestor files, setting files, and history and social history 
files. I’m sure you’ll think of some of your own unique ways to organize your research 
information. Within each of your research folders, you can also create sub-folders. For 
instance, an ancestor folder could have sub-folders for each ancestor and the setting 
folder could be set up the same way.  
 
 

 Fig.6-1 

 
Let’s take a look at some of the things you could keep in your research files.  
 
Story Plan 
  
I like to keep an overall story plan file with documents that pertain to the planning of 
my story. In this file you’ll find things like: 
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■ Plot  
■ Brainstorming Chart 
■ Story Synopsis 
■ To-do lists 
■ Freewriting exercises 

 
Ancestor Files  
 
Set up a file for each of your ancestors in your story. Keep all the necessary files about 
each ancestor in one file.  
 

■ Pictures 
■ Group sheets 
■ Pedigree charts 
■ Authentic Ancestor Profile 
■ Research Documents - vital stats, wills, etc.  
■ Life Timeline 

  
History 
 
It’s important to place your ancestor within a historical context, understanding what 
was happening in the world, regional and local level. Social history research will also 
help you to understand your ancestor’s identity.  

 

■ Social history research 
■ World history research  
■ Regional history research  
■ Local history research 
■ Historical Timeline 

   
Setting 
 
Your story may have a number of settings. Consider a separate file for each setting. 
Keep setting sketches, templates and pictures and links to research in these files so 
you’ll easily be able to capture your setting when you are writing.  
 

■ Setting Sketches 
■ Template sheets for setting  
■ Pictures 
■ Links to websites about area 
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Referencing Your Research While You Write 
 
Now that you uploaded your research section with your family history you want to 
know how to use this area as you write. Having it readily available within Scrivener is 
certainly a bonus. But there is another feature that elevates the research area on step 
further.   
 
The Split Screen 
 
As it suggests, the split screen feature allows you to write in one part of your screen 
while viewing a research document in the other part. The Editor, the area where you 
write, is split and functions independently of each other. The screen can be divided 
vertical or horizontal.  This is a fantastic feature because it allows us to view our 
primary documents while we write, making sure we transcribe our facts into our stories 
with accuracy.  
 
Other Uses for the Split Screen 
 

■ View your corkboard 
■ View another section of your draft 
■ Compare snapshots versions 
■ View the ending of one chapter while you write the beginning of the next 
■ View your storyboard or outliner while writing  

 
As noted above the split screen has multiple uses. I love to use it with the corkboard. 
You can reference your story plan on the corkboard while you write, making it easier to 
stay on track with your plan.  
 
 
How to Split Your Screen 
 
Splitting your screen is quite easy. When you divide the Editor into two screens, each 
screen has its own features and functions with header and footer bars. You can change 
the settings in one pane while retaining the configuration in the other. Each time you 
split your screen Scrivener remembers your settings. 
 
There are two ways to split your screen  
 
1. Top Menu Bar 
View -> Layout -> choose vertical or horizontal or no swap 
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If you wish to swap the contents of the editor  
View -> Layout -> swap editors  
 
 
2. Header Bar of the Editor Pane 
Click on the icon in the right-hand corner of the menu bar. 
Once the window is split, click into one of the windows then click on the item in your 
binder that you want to view in the pane.  
 
On the Mac -> click the Split Toggle button in the editor header bar.  
 
The Editor pane that is active will have a blue header bar.  
 
Now if you are little nervous about accidentally clicking something you can also lock the 
editor pane. Click on the icon beside your title and click to lock in place. The header will 
turn red to indicate it is locked. Now you won’t accidentally change your window. This 
feature is available in the single editor pane as well.  
 
 
Screen Split 
 
 

Fig.6-2 
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Fig.6-3 
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CHAPTER SEVEN 

 Time to Write 
 
 
We have a project started, our story planned, and our research organized; it’s time to 
start writing. Your writing will take place in the Editor window.  
 
The editor works like most word processors but with extra options that make its’ 
flexibility tough to beat. The beauty of Scrivener is that it adapts to the writer. You do 
not need to adjust to it. There are plenty of settings for the Editor to help turn it into a 
personalized work area. 
 
One important feature you must be aware of when writing in the Editor and with all of 
its options is to choose your options to create a writing environment that works for you. 
Don’t choose your options because it is how you want your book to look. When it 
comes time to compile your work for publishing you’ll format your draft for the final 
product before exporting. There is no need to write in that form now. You’ll be 
spending a lot of time in the Editor so customize your Editor to make your writing 
efficient, productive and comfortable for you. The settings in your Editor do not carry 
over into your eBook or print book unless you want them too.  
 
 
Customizing Your Writing Space 
 
Let’s start with the immediate options that are above the Editor window. There are two 
bars above the Editor. The Main Menu Bar and the Format Bar. You can customize 
both of the these bars through  
 
Tools -> Customize Toolbars 
 
As you learn about all the options you can add them to the bars to suit your needs.  
 
The format bar is pretty similar to other word processors with a variety of options for 
fonts, text size, and spacing. You can use these options as you write. To set options that 
hold true for your entire draft, you’ll want to set them before you begin to write in the 
options menu. These can be found in what I refer to as the backend of Scrivener.Fig.7-1 
 
 



Scrivener for the Family Historian 

32 
 

To access: 
 
Tools -> Options -> Editor  
 
Here you’ll find a variety of options to customize your Editor. Once you set these 
options any new project moving forward will have these new settings. Play around with 
them and create an environment that is conducive to your writing. 
 

Fig.7-1 

 
Also Tools -> Options -> Appearance -> Editor 

 
            Fig.7-2 
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Back at your main screen, you also have the ability to strip down your Editor if you 
don’t like the configuration of Scrivener’s main screen.  
 
View -> Layout  
 
You’ll see check marks beside the Binder, Inspector, Header, and Footer. You can 
uncheck any combination of these to customize your screen.  
 
 
 
Distraction Free View 

 
If you would like a distraction free Editor, then I recommend the Full Screen Editor. If 
you want to be in the writing zone, this is a perfect place to make your writing happen 
because as the name suggests, it’s ideal for creating a distraction free area. Fig. 7-3 
 
 
Windows   View -> Enter Full Screen  
 
Mac       View -> Enter Composition Mode 
 
 
 

Fig.7-3 
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Once you are in the distraction-free editor, you still have a few features available to you.  
See Fig. 7-3 from left to right:  
 

■ Increase the size of the text on the scene 
 

■ Shift the text left, right or centre of the screen 
 

■ Change the width of the paper 
 

■ Access your Inspector with the three middle icons.  
 

■ Change the view behind your paper.  
 

■ Exit the Distraction Free Editor  
 
 
Dictation Software 
 
I am dictating this paragraph on dictation software to demonstrate to you that dictation 
software works quite seamlessly with Scrivener. The first step is to close your Binder 
and your Inspector so that the Editor is open in full view. Turn your recognition 
software on, I use Dragon Naturally Speaking. Set your cursor where you would like to 
begin typing and speak slowly and naturally. A text box will open and record your voice. 
When you have completed dictating, click the button, transfer, and it will automatically 
copy your dictation into the Scrivener Editor. It's that simple. 
 
Comments, Notes, and Annotations 
 
 As you move along in your writing, you’ll find the need to make some notes and keep 
track of any number of things. Scrivener offers a variety of tools to keep you organized. 
One of the habits I suggest to writers is to push towards getting that first draft down as 
quickly as possible. Go out full force and don’t allow yourself to be distracted by 
stopping and starting to do research. You may find yourself in the situation where you 
are missing some information, you need to do some investigation, maybe you need to 
do go out to an archive or visit an ancestor’s hometown. Regardless, it is best when 
writing to write. Stay in a creative mindset and deal with research and anything else that 
may come along outside of your writing time. Keep your writing and researching as 
separate tasks with their own allotment of time. If you are regularly stopping and 
starting, you’ll find it difficult to make any progress. Plus you want to stay in that 
creative writing zone.  
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A good habit to get into is to make quick comments, do-to lists, and jot down notes as 
you go. Scrivener provides plenty of opportunities to make those notes quickly without 
having to leave your program or stop writing for any great length of time. 
 
Comments 
 
When I’m writing my family history stories, and I come to a point in the story where I 
need a little more research, I like to insert a comment right into my text. It marks the 
spot in my story where I want the information to go. The Inspector pane is where you 
will keep track of a variety of details about your project. 
 
To Create a Comment 
 
Format -> Comments   Shortcuts   Windows Shift F4    Mac Shift *   
 
In the Inspector area, you can type your note. Keep in mind, in the Binder, you need to 
have that file selected to view the comments for this particular file. Fig.7-4 When you 
click on the comment in the Inspector, it will take you to that place in your draft. I also 
like to use comments to mark where I want to insert an image. You can mark the spot 
where you want the image added and then in the Inspector, leave yourself a note as to 
which picture goes in that spot.  
 

The default colour of the comments is a light yellow. You can change this in  
Tools -> Options -> Appearance -> Editor -> New Comment Background 
Colour  

Fig.7-4 
 
However, you may wish to use comments for a variety of 
reasons, perhaps to mark a place where to insert a picture, or 
to mark a place where you have a research gap, maybe you 
need more setting information. You can differentiate your 
comments with different colours. Create yourself a chart like 
the one below. I keep mine in project notes. Fig.7-5 
Green - needs social history 
Blue - Research gap 
Red - Check fact 
Purple - rewrite 
Yellow - Ancestor Characterization 
Orange -plot development 
Pink - Theme development  
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To remove a comment, click on the ‘x’ in the right-hand corner of the comment box. 
 
Project Notes                                        Fig.7.5 
 
Project notes is a great place where you can keep overall 
notes for your current project. This is ideal for your 
ongoing research list. If you’re like me, as you write you 
find you’ll need a little more research to complete a 
scene, maybe some social history research on my 
ancestor’s job or a few details about what his land 
looked like or the street in front of his house, or how did 
he dress. I develop a list. Then when I have time to 
research, I go to my list. I also keep an overall to-do list 
for my project. That to-do list might include things like 
create cover, complete a bibliography, insert pictures, 
etc. 

       
To add project notes  
 
Project -> Project Notes 
-> click on the + to add a 
new note.  
Name it and you’re ready to go.          
 
In the Inspector, you can use the toggle arrows to switch 
between your document notes and project notes.  
 
 
Document Notes             
 
The document notes can be found on the bottom of the 
notes pane of the Inspector. Click on the small notepad to 
view.  
 
 
Fig.7-6 
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Use this area as you wish, to                                  

 jot down ideas  
 record missing information 
 remind yourself to look up a research item  
 any random thoughts   
 your grocery list  

 
Again you must have that file selected in the Binder to view your document  
notes for that file. These notes should pertain to this particular document. 
Unlike comments, document notes do not align with your text. Fig.7-6 
 
 
Inline Annotations 
 
Inline annotations are a third option for making a note. It can be used to mark 
something within the text such as phrasing or a word. Do you ever write and you can’t 
think of the word you need. I might use a filler word and go back and change the word 
later when it comes to me or when I want to take the time to go to a thesaurus. This is 
where I like to use inline annotations.  Inline Annotations can be used in any place that 
you want to mark your text and that mark will be highly visible. Again, this helps from 
interrupting the flow of writing.  
 
 
To Create an Inline Annotation: 
 
Format -> Inline Annotations  
 
Mac Command Shift + A 
 
The text will turn to red and be surrounded by a red box. This a great call to action that 
signals you to go back and fix these issues at a later time. Of course, if you prefer a blue 
Inline Annotation you can make that change in the Options Menu.  
 
You also have the option of converting your comments to Inline Annotations and vice 
versa.  
 
Format -> Convert -> Choose the one you want here are your options. 
 

● Inline Annotations to Comments 
● Comments to Inline Annotations 
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Scratchpad 
 
Tools -> Scratchpad 
 

 Fig.7-7 
 
The scratchpad is another place to keep notes. The difference with scratchpad versus 
our other note taking options; the scratchpad notes are not assigned to any one 
particular project. Instead, you can keep notes for any number of projects; then if you 
decide they fit best with a particular project, you can assign them to that project.  
 
With Mac, you have the ability to open your Scratchpad without having to open 
Scrivener. Click on the Scrivener icon and choose Scratchpad.   
 
You have five options for keeping notes on your project; they all work a little bit 
differently so play around with them and find the right one for the right purpose. 
 

 

             

Splitting and Merging Documents 
 
If you decide to divide a text document into two files, or perhaps, one chapter needs to 
be broken down into two chapters then this is also easily accomplished.  
 
To Split a Document 
 
Select the document you want to split.  
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In the Editor window insert your cursor at the point you wish to split the document.  
  
Then Documents -> Split -> At Selection  
 
A new document will be created with a number added. You can now rename this new 
document or the document you split. 
 
Merging Documents 
    
Documents -> Merge 
 
If you decide two documents need to be joined then, Scrivener can handle this as well.  
From the Binder, select the files you wish to merge. The two documents will join as one 
file. The name of the top file will be the name of the new combined file.  
 
         
Now this is the lovely little thing about merging. Your synopsis, keywords, references, 
and snapshots will all combine as well in the Inspector. The status and other metadata 
settings will be retained from the top file.  
 
 
Moving Text Documents and Files in the Binder 
 
This is probably the one feature I use the most. Sometimes as I’m flushing out a book, 
I have ideas for chapters. Often, I don’t always know what order I want them just yet. 
This is where moving items around in the Binder becomes handy.  
 
The easiest way to move items is to drag and drop. You can rearrange your folders, drag 
documents into the folders, and reorganize the documents within a folder. Click on the 
item in the Binder and simply drag it to where you want it to go. A blue line will appear 
that shows which folder the item is going into. If your folder has multiple items, 
collapse it first then move it. All the subfolders will come with it. You don’t need to deal 
with them individually.  
 
There are few other items you may want to take advantage of while you are writing. 
They are both found in the Inspector area of Scrivener.  
 
Metadata 
 
The metadata is simply; the information about your project. The metadata may apply to 
a folder in your draft, a document in the draft, or and image. Metadata can be anything 
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you want it to be. Scrivener has general meta-data and custom meta-data options. I 
pretty much stick to general meta-data as it is more visible in your Inspector and 
Corkboard. Scrivener has set up some default fields for you in label and status. You can 
change these, or use them and add your own.  
 
In label you can apply colours; these colours will show up in your binder as well as in 
your index cards on the corkboard. They are a great visual tool to signal to you a piece of 
information, whether that be what chapters need work, and which ones are complete, 
which chapters need footnotes or endnotes or require a picture to be added. You can 
use them to signal whatever you want by customizing them. Mostly, I use them to 
indicate which of my chapters I’ve completed and which I’m still working on. When I 
open my project, immediately, I know where I left off and can get back to work quite 
quickly. Sometimes, I might leave a chapter unfinished and move onto another chapter. 
Again I can use a label or status to signal to me which chapters still need some work.  
 
 
To Create Your Own Label and Status Fields 
 
Choose Label or Status -> Dropdown Arrow -> Edit 
 
Click the + to add a new label or status 
Click the - to remove one.  
To change the colour of a label, double-click on the colour to open up the colour wheel. 
 

 
Fig.7-8 
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Fig.7-9 

 
Using Project Keywords 
 
Finally, Project Keywords are one last tracking function that Scrivener offers us. Project 
Keywords allow you to identify elements within a file or folder with keywords and 
colours. Now, how would I use this you ask?  
 
Project Keywords help you keep track of threads within a story. You can attach 
keywords to individual scenes and summaries to track any number of a variety of things 
happening in your story. 
 
For example, you can track, 
1. Various settings 
2. Your story themes 
3. Ancestors - for their inner journey development 
4. Multiple storylines 
5. Different POV 
 
To Set Up Project Keywords 
 
Project -> Project Keywords -> Click on + to add a keyword. 
 
Once you set up the word, you can change the colour by double clicking on the colour 
icon.  
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To attach a keyword to your story, 
 
Open a file.  
Click on the key in the top of the Inspector.  
Click on the wheel in the right-hand corner of the keyword pane. 
Open the keyword file. 
Click on the keyword you want and drag it in the keyword pane of the Inspector. 
Fig.7-10 
 
 
 
 
 

 
Fig.7-10 
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To View the Project Keyword colours on your index card, make sure you have the 
feature turned on. Fig.7-12 
 
View -> Corkboard Options -> Keyword Colours 
 
 

 
                 Fig.7-12 
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What to Do With All My Pictures and Documents? 

We can’t talk about writing our family history stories without talking about images. 
Whether those images are pictures of your family, images of documents, group sheets 
or pedigree charts, it would be hard to have a family history book without them.  
 
You can import images into Scrivener in the following formats. 
 TIF, JPG, JPEG, GIF, PNG, BMP 
 
Scrivener doesn’t handle pictures the same as word processors. It doesn’t allow for text 
wrapping. However, you can still use images with little adjustment. If you’re big on text 
wrapping, then it is advisable to insert those images that require text wrapping after you 
have exported your draft and add them in Word.   
 
I always advise family historians not to deal with your pictures until after you have 
finished writing and editing your project. This why I use comments as a placeholder 
where I want my photos to go. Regardless of whatever program you are using to write 
your family history be it Scrivener or Word or anything else, deal with your pictures at 
the end to avoid a lot of shuffling around. Don’t waste time trying to insert your 
pictures while you are still writing. Your pictures should be dealt with at the end after 
you’ve finished writing and editing and before compiling.  
 
There are some features to help you insert pictures into your draft. 
 
To add an image 
 
Edit -> Insert -> Image from File  
 
Once the image is in place you have a few options.  
You can adjust the picture to your liking.  
 

● Centre, left, or right in the document. 
● You can change the size of the picture. (remember you can size down, you 

cannot size up)  
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Fun with Footnotes  

 
Footnotes or endnotes, whichever your preference are an important part of family 
history writing. We want to be sure we are using citations to provide proof of our facts 
in our stories but also to provide our readers with the ability to find this information for 
themselves should they so desire. First, let’s look at how Scrivener handles citations, and 
then we will look at how we can make this work with Citation Managers, Evidence 
Explained, and our family history software.  
 
Scrivener offers the ability to create footnotes. They may throw you off a bit at first 
because they don’t look like they do in traditional word processing programs. Don’t let 
this stop you from using Scrivener; they will export into your final manuscript in a 
conventional manner. You also will have the options of having them appear in your end 
product as footnotes or endnotes and Scrivener will number them for you.  
 
Footnotes are similar to Inline Annotations or comments. However, comments and 
Inline Annotations are NOT compiled in the final product. You do have the option of 
compiling your project with or without footnotes, a nice feature for family historians. 
You may wish to eliminate the footnotes for family members or beta readers but 
perhaps if you’re sending your book to an archive or to a fellow genealogist you can 
compile with the footnotes.  
 
Scrivener offers three kinds of footnotes; linked, inline and referenced. 
 
Linked Footnotes 
 
Linked Footnotes are probably similar to what you are used to using in a word 
processing program. They are anchored to a word or words with the document. The 
anchor becomes a link that you click to access the footnote. Linked Footnotes will 
appear within the text as an underlined word in a gray box. The actual footnote text is 
held in the comments/footnote section of the Inspector, thereby minimizing the 
distraction in your Editor pane. Consider using the Linked Footnote when the footnote 
is long and will be visually distracting in the Editor. Or use Linked Footnotes to keep all 
your footnotes together in one place in the Inspector.  
 
Inline Footnotes 
 
Inline Footnotes place the footnote text in its entirety within the draft surrounded by a 
grey box. If you want to view them within the text and don’t want to access the 
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Inspector to view them, then you will prefer this method. Inline Footnotes do not need 
a word anchor, meaning they can be placed anywhere within the document. 
 
Referenced Footnotes  
 
Referenced Footnotes allow you to use Inline Footnotes but show the text of the 
footnote elsewhere in the document for easy reading. Referenced Footnotes use a 
reference word that is later stripped out. Personally, I rarely use referenced footnotes.  
 
 
Adding a Footnote 
 
To Add a Linked Footnote 
 
 
1. Choose the position where you want the footnote number to appear in your text.  
 
2. Choose Format -> Footnote  
   A grey box appears around the selected word; the underline denotes the link.  
 
The comment and footnote pane appears. When you compile, the footnote number 
appears just after the linked word.  
 
3. Type your citation in the footnote text box that is displayed in the comments & 
footnotes pane. At this point, you have a few options for creating your citations 
depending on how you have been tracking your research and sources.  
 
 A. Create the footnote manually in the comment area of the Inspector; this will 
 be your best option if you choose to use Evidence Explained by Elizabeth 
 Shown Mills as your citation guide.  
 B. Copy and paste a citation from a reference manager.  
 C. Copy and paste a footnote from your genealogy software, such as    
 RootsMagic or Family Tree Maker.  

D. Use any combination of these options. 
 
When the draft is compiled, the footnote number will appear at the end of the first 
sentence after the period. If only the word is highlighted and not the period the 
footnote number would appear just before the period.  
 
You can also add a footnote by clicking on the footnote button in the Comments and 
Footnotes area of the Inspector. The footnote will appear where your cursor is, so be 
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sure to place it where you want the footnote.  
 
To hide the footnote text click the collapse button, be careful not to click the x or you 
will delete your footnote. 
 
To remove or change a Linked Footnote, double-click the text in the comments and 
footnotes pane to enter Edit mode, and then make your changes or click the X to delete 
completely.  
 
To Add an Inline Footnote 
 
Inline Footnotes are embedded in the manuscript for easy viewing. When compiled 
they are moved out of the manuscript and converted to a footnote.   
 
1. Select the footnote location and type in the required text.  
2. Highlight the footnote text  
3. Choose Format -> Inline Footnote 
 
A grey box will appear around the footnote. When the project is compiled, the grey 
boxed footnote is removed from the text and converted to a footnote or endnote. 
Scrivener will leave a number in its place.  
 
To delete an inline footnote click in the grey bubble in the Editor and make changes.  
 
You can use a combination of Inline Footnotes and Linked Footnotes in one project. 
Scrivener will number then all sequentially disregarding the footnote style.  
 
 
 
Removing Footnotes from a Document 
 
1. Select the text of the document where you wish to remove all the footnotes 
2. Choose edit -> copy special -> copy with comments or footnotes 
4. Choose Edit -> Paste  
 
The copied text with footnotes, annotations or comments replaces the annotated text. 
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Importing and Exporting with Footnotes 
 
To Import a File that has footnotes convert it to an RTF format first. You can save a file 
in RTF format through Save As command in your word processor.  
 
RTF is the best format for handling citations in a word processor. Compile your 
document into RTF even if you plan to open in Word. 
 
If you don’t want to use RTF, most formats retain the footnotes but convert them to 
endnotes. 
 
When exporting, compile to an RTF file, you have the choice to have Scrivener export 
one type of footnote at the end of the page as footnotes, and another footnote as 
endnotes. Also, you can also export comments as footnotes or endnotes.  
 
Creating a Bibliography  
 
Now that we have footnotes under control let’s take this opportunity to think about a 
bibliography. You certainly can leave your bibliography to compiling at the end of your 
product. However, I prefer to be assembling my bibliography as I go through the 
writing process. 
 
Nothing is more painful than trying to reassemble or find your sources during or even 
after you have finished writing your book. Reference managers are great tools that allow 
you to organize your sources for creating citations and a bibliography, if you’re using 
one for your citations then you already have a tool to help you assemble a bibliography. 
Reference managers will also generate a bibliography for you that you can insert into the 
end of your book. They make the task quick and easy, and if you incorporate them into 
your workflow right from the very beginning in conjunction with Scrivener, you’ll have 
covered your entire basis.  
 
 
The Options 
 
1. Create a Bibliography Manually  
Create a bibliography manually in a word document and insert it into your final 
manuscript.  
 
2. Generate a bibliography from your reference manager 
Input all your sources into your reference manager and produce a bibliography, insert 
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into your manuscript.  
 
3. Create a bibliography using an RTF scan.     

If you choose a reference manager with RTF scan capabilities, you can compile your 
document with footnotes into an RTF file. Import your RTF file into your reference 
manager and run an RTF scan. The reference manager will generate a bibliography from 
the footnotes.  
 
Reference Managers 
 
Like most software programs there is no one best program. You need to take them for 
a test drive and find the one that works for you. Keep in mind, not all reference 
managers have RTF scan capabilities. If you’re not currently using a reference manager 
a few to check out, include Zotero, Endnote, Mendeley, and Refme. Links have been 
provided in the back of the book.  
 
 
Attaching Your Reference Manager to Scrivener 
 
While Scrivener will not create a bibliography for you, it will open your reference 
manager. 
 
 To set up this capability, 
 
Tools -> Options -> Bibliography/Citations Manager -> Choose  
 
Apply -> Ok  
 
When you want to open your reference manager 
 
Format -> Bibliography/Citations 
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CHAPTER EIGHT 

 Getting it Done with Targets 
 
 
 
It’s human nature. We work better when we have a goal to labour toward. When we 
create concrete objectives for ourselves and understand the kind of commitment that is 
necessary to meet these targets we stand a better chance of meeting with success. 
Nothing could be truer for writers. Targets are an important part of a writer’s life.  
 
As family history writers we tend to take a little more relaxed approached to our family 
history writing. We aren’t usually writing for an editor or an agent, we don’t have a 
contract with a deadline to meet. Because of that, we tend to be a little lazy when it 
comes to setting writing goals for ourselves. This might be why so many family history 
writers have half-finished projects stacked on their desks.  
 
Therefore, it’s times like these when we don’t have hard deadlines breathing down our 
necks that we need to enlist the help of daily and overall goals to avoid procrastination 
and keeping us on track.  
 
Regardless of whether you are writing family history blog posts, an epic family novel or 
legacy family history book, it’s important to understand the scope of your project and 
the time you have to commit to the end goal. Plus, if you can measure your progress you 
are less likely to give up.  
 
The best way to measure your progress this is with math.   
 
How to Set Targets in Scrivener 
 
First, start by attaching an overall word count to your project. Are you writing a blog 
post of 800 words, a novel of 80,000 words or a series of short stories at 20,000 words 
each? It’s important to know the approximate size of your project regarding word 
counts.  
 
First, you need to determine your rate of production. Sounds more complicated than it 
is, but it’s an excellent way to keep you on track. When you first start writing, time 
yourself. Determine how many words you can write in 30 minutes. Of course, the more 
you write, the faster you will become but find your starting point. If you can write 500 
words in 30 minutes, that’s great. There is no perfect number, it will be different for 
everyone. The important part is to know how many words per hour you can write.   
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Now determine how many words are in your project. Here are some guidelines to help 
you. Of course, there are no rules; these are based on the current publishing guidelines.  
 
Blog Posts - 500 -1200 words 
Short Stories - 5000-20,000 words 
Novella 30,000 
Novel - 80,000- 90,000 
Epic Novels 110,000+ 
 
Once you have determined your project targets, you can set them up in your project.  
 
Project targets -> Project -> Show Project Targets (Mac) 
 
Project -> Project Targets -> Draft Target (Windows) 
 
Once you’ve done the math measure how many words you can write per 30 minutes, 
you set your session target. If you’re going to write for two hours daily, set your session 
target at 2000.  
 
For example, if your project goal is 20,000 words for a short story about Grandpa Joe, 
you can set your session target at 2000 words, this means your short story is written in 
10 days, assuming you write 2000 words every day. 
  
Session Target - calculates how many words you write a day.  
 
Keep in Mind 
 
The session target calculates how many words you wrote in a sitting. If you delete a 
word, it takes them off the word count. It also doesn’t include anything outside of the 
draft folder, so if wrote some notes in a research folder they won’t be included in your 
session target.  
 
Project -> Project Statistic - shows your running tally of words, characters and 
printed pages.         
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CHAPTER NINE 

Revision and Editing 
 
 
 
Congratulations! You’ve made it to the revision and editing stage of your family history 
stories. Getting to this point can be a huge accomplishment, so congratulations are in 
order. Give yourself a small break and then get set to dive into revisions and edits.  
 
I generally will take a family history book or story through anywhere between 4-6 drafts 
before I would even consider thinking that it is ready for publishing.  
 
I don’t really like to distinguish between writing and revision; to me, they are one in the 
same. The word revision itself leads us to believe that our work is nearly done, and we’re 
merely giving it a little polish. In fact, it is the very opposite – we are just getting started. 
Oops, did I just say that? That’s right, you’re just getting started. Yes, you still have a lot 
of work to do, but if you’ve made it this far, you have a good structure in place to 
continue and as they say in the publishing world, ‘you’re ready to put it to bed.’  
 
Many new writers confuse the revision process of writing with editing. Revision 
involves analyzing the larger picture of your story. In the early days of writing and 
revision your focus should be wider; you should be looking at the structure of your 
story, the shape of your piece, the image, idea, theme, scenes, and summaries. It may be 
more appropriate to call revision re-writing, and this re-writing may happen multiple 
times. It often includes stopping and starting many times to cut out scenes, add new 
ones, to include more research and social history but regardless what we call it, it is very 
much writing.  
 
Editing involves looking at each sentence carefully and making sure it is well designed 
and serves its purpose. Editing happens long after you are satisfied with the shape and 
structure and message of your story. 
 
 Proofreading involves checking for grammatical and punctuation errors, spelling 
mistakes and is the final stage of the process. 
  
In those early stages of revision ask yourself the big questions and focus on the larger 
picture. Even a first draft I will write multiple times before I give it the honour of calling 
it the first draft.  
 
I recommend revising your story in manageable chunks. Rewrite one chapter at a time. 
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Within each chapter rewrite one scene at a time. Certainly, you’ll be fixing some of your 
prose as you go along, but the smaller edits, word choices and sentence structures 
should be saved for future edits after the story structure is solid. I know it can be 
difficult to cut out scenes, paragraphs, and sentences. What if your rewrite is worse than 
the original draft? Scrivener has a great feature for that, we’ll get to it in just a moment. 
  
Try not to look at revision as a chore, but writing itself. What you wrote in those 
opening days was necessary, not a waste of time, because it cleared the way for what is 
to come. You must walk through the fire of that ugly first draft and subsequent 
revisions to get to the other side. There is just no easy or fast way around it.  
 
It is the revision process that I find the most rewarding. I look at my first draft like a 
lump of clay and the revision as the point in which I mold it into a beautiful shape. The 
revision stage is the most liberating part of writing for me, my story becomes clear and 
has a purpose and takes on life and meaning. While many of you may think getting those 
initial thoughts down were difficult, it is in the revision where the real work begins.  
 
Scrivener understands the importance of the revision and editing process and has built 
in a few features that will make this part of our writing process a little less painful.   
 
Snapshots  
 
If revision scares you and you’re afraid of deleting some of your best work, or you 
rewrite your draft only to think crap, the first draft was better, well, Scrivener has you 
covered with snapshots.  
 
Before each revision, get into the habit of taking a picture of your work before you 
begin to make changes.  
 
You can access the Snapshots from two places.  
 
Document -> Snapshots -> Take Snapshot or Take Snapshot with Title 
 
When the snapshot has been taken, you will hear a noise that sounds just like a camera.  
  
I would recommend using the “take snapshot with title” so that you label your snapshot 
immediately. It wouldn’t take much to lose track of them. Make your titles very clear.  
 
If you used “Take Snapshot” you can still go back and add a title. In the Inspector area, 
access the snapshot pane by clicking on the small camera. The snapshot you just took 
will appear. Click on the title area and add your title. When you click on the title area, 
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you will also see the text of the snapshot in the window below.  
 
**Note the snapshot is only taken of the file you are in. It does not take a snapshot of 
the entire draft.  
 
Your second option is to take a snapshot from the Snapshots pane in the Inspector. 
With the Snapshot pane open, click on the +. This will take a snapshot, the information 
will appear, and you can again change your title, the text will display in the window 
below.  
 

 
                                 Fig.9-1 
 
 

Rolling Back  
 
If you decide you want to revert back to a previous version of your work, simply use the 
rollback button.  
 
In the Inspector, click on the snapshot version you want. Click on Roll Back, and your 
file will revert back to the version you highlighted. 
 
If you want to delete a snapshot, highlight the snapshot and click on the – sign.  
 
**It is worth noting that you have the ability to compare snapshots, in the Mac version.  
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Resolve Comments and Annotations 
 
When we were in the writing stage, I told you all about comments, notes and 
annotations and how you can use them in your writing process. Of course, during your 
rewriting and editing stage you want to take the time to resolve any issues you may have 
outstanding.   
 
Here’s a great tip for moving through your draft and addressing your comments and 
annotations.  
 
Edit-> Find-> Find by Formatting 
 
This is an excellent tool for finding any number of items in your manuscript quickly, 
without having to do a lot of scrolling. Using this feature, you can find comments, inline 
annotations, footnotes, highlighted text, coloured text, links and character format. For 
coloured text and highlighted text, you can also search by individual colours,  
 
 

 
                     Fig.9-2 

 
 
Editing Your Draft 
 
Once you are ready to begin editing your work, it will be time to take your draft through 
a more rigorous process of line editing. Scrivener only provides you with spell check 
similar to any program on a word processor. Of course, this is not enough.  
 
You need to turn your work over to more advanced editing programs and or a human 
editor.  
 
You can use an editing program or share your work with a human editor or both. It 
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depends on the project. For blog posts, I rely on editing programs. For a larger project, 
I use both. To use editing programs or to share your draft with a human editor, you 
must compile and export your work first.  
 
As always, you have a few options.  
 
If you plan on using an editing program such as Grammarly (one of the programs I 
often use) to help you line edit your work, then you have several options for compiling. 
Grammarly will accept your draft in a word, text or RTF document. Compile into your 
choice and begin editing. There is no perfect editing program, at least I have yet to find 
the perfect program that catches it all. The same can be said for human editors. A 
combination is a good choice. 
 
If you’re using a human editor, you’ll want to compile into your editor’s preferred 
choice of program. 
 
It is always good to edit your document at least once from a printed format. There’s 
nothing like good old fashioned paper and a red pen for editing. Seeing your work in a 
different medium helps to expose errors, so, go ahead and print it off. 
   
To print as it is, without compiling use  
 
File -> Print Preview -> Print  
 
 
In the print preview, you have a few print options you can set before printing.  
  
Once you’ve printed your draft, pull out your red pen and edit away.  
 
Once you have marked up your draft with edits, whether it be on paper or in a digital 
format it’s time to go back to Scrivener to make your changes.  
 
Again you have a couple of choices. If you chose to edit with a paper draft, open 
Scrivener move through your making your changes. If you have your edits in a digital 
format and you have an extra monitor, I recommend opening your manuscript in 
Scrivener on one monitor with your edits on another screen and making your changes 
using side by side monitors. 
 
  
Once I’m closing in on the end of my revisions and edits, I then deal with adding the 
Front Matter and a Table of Contents to my book.  
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Front Matter 
 
The Front Matter is a folder you will set up outside of your draft. In it, you can include 
individual text documents such as a title page, a table of contents, dedication or 
acknowledgments and anything else you may want to add at the beginning of the book 
but is not part of the content of the book. When we get to publishing in the next 
chapter, we will discuss how to include the front matter in your book, remember 
nothing outside of your draft is included in your book. When you started your project, if 
you chose one of the premade templates, then likely the Front Matter folder was part of 
your template.  
 
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
Title Page 
 
Your title page will generally include the book title, the author, the publisher, perhaps an 
ISBN number and maybe a tagline.  
 
Table of Contents 
 
To create a table of contents add a text document to your front matter folder.  
 
In the Binder, click on all the files you wish to include in the table of contents. If you 
want to include sub-files on the table of contents, you must open the file and click on 
them as well. It will not add them simply by clicking on the overall file. Once you click 
on all the files, you want to be included, complete the following process.  
 
Click in the top toolbar 
Edit-> Copy Special -> Copy Documents as TOC (Table of Contents) 
In the Editor place your cursor 
Click Edit-> Paste  
 
All your files will be listed.  
 
If you wish to link the items in your title page to their spot in your draft,             
then we can create a document link 
 
To add a link, select the item in the table of contents 
 
Edit->Scrivener Link -> Choose the document you want the text to link to.  
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The selected text is now a hyperlink to that document in your draft. When you export 
your draft save it as a Word or as an RFT document, now go ahead and open your 
manuscript in Word. Placeholder question marks will appear in the document.  
Press the print menu to generate a print preview. Word will then calculate the page 
numbers and insert them into your table of contents.  
 
The alternative is to wait until you export your manuscript to Word and complete your 
edits and then add a table of documents at that time using Word.  
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CHAPTER TEN 

 Compiling Your Story for Sharing  
 
 
 
Now, it really is time to celebrate. You’ve finished writing your family story, and it’s time 
to prepare it to share with family, friends and the world. Regardless of the kind of book 
you are writing, whether it is a novel, a collection of short stories, an epic family history 
or an eBook, Scrivener can help you make it happen.  
 
The publishing of your family history book takes place in the compile section of 
Scrivener. As we hinted at the beginning of this guide, you’ll also be formatting your 
book here as well, so it is a little more complicated than just hitting print. Don’t worry 
you can handle it.  
 
Use the compile to prepare your manuscript for editors, beta readers, and to publish or 
print an eBook. In the compile area, we are going to format our book, so it looks the 
way we want it to look for the reader. It’s no longer about you anymore; it’s all about the 
reader and giving them a great reading experience. 
 
 
In the compile section, you can create 
 

● eBooks in .epub and .mobi format 
● word documents (.doc and .docx) 
● Rich Text files (.rtf)  
● PDF for printing, emailing or for print book interiors. 

 
 
To enter the compile stage   Choose File -> Compile 
 
Formatting a book in the publishing world can be a lot of work. Scrivener has 
streamlined the work considerably for you.  
 
 
Self-Publishing 
 
The majority of family history writers will fall into the category of self-publishers. You 
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most likely will be distributing books to family in a printed PDF format or via email. 
Others may be interested in selling their books, particularly if you have a family name 
that is popular with lots of descendants. Amazon might be an option for you. 
Createspace is their on-demand publishing house. Other favorite on-demand 
publishing companies are Lightening Source, Lulu, and Blurb. Maybe you want to join 
the eBook craze to maximize your book sales. Kindle Direct Publishing at Amazon will 
help you sell your books to Kindle owners. There are also Kobo, Nook, iBooks as other 
eBook opportunities.  
 
There are so many options when it comes to publishing. Scrivener provides you with 
the ability to compile your manuscript into whichever format you require to meet the 
publishing requirements, whether that be printing from your own printer to an ebook, 
on-demand publishing or with a traditional printing house.  
 
 In the compile section, you’ll tell Scrivener what you want in your final document, how 
it should look, and then what kind of file format you require for your publisher. Let’s 
start by telling Scrivener what files we want in our book. You lay out the rules for what 
you want Scrivener to do with your files.  
 
Compile Dropdown -> choose the folders/files to include in the generated file.  
 
Chapter titles and section breaks have their own rules so they will format consistently. 
 
To Access: 
 
Open up the compile options screen 
Click on the ‘Summary tab’ in Mac  
Windows click on the ‘Format As’ tab 
 
These will provide you with a variety of preset formats for books. You can choose one 
of these or choose ‘Custom’ to create your own format settings. 
 
In the ‘Compile For’ dropdown menu specify what kind of file you want. If you leave it 
on print, it will go to a print preview screen where you can send it to your printer or save 
it to your computer.  
 
In the previous chapter, you created a Front Matter folder. You can know select it. 
Fig.10-1 
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The Compile Options Window  
 
Contents Window  
 
In the contents pane, Fig. 10-1, you select what documents you want to include in the 
generated file.  
 
● Checkbox - check off if you want to include/exclude files.  
● Title- no changes required here. 
● Page Break Before - this checkbox is asking whether you want to insert a page 

break before the file. It is standard practice in book formatting to insert a page 
break before the beginning of each chapter.  

● As-Is - Compile will ignore the formatting setting of your Editor unless you 
check the “as-is” box. 

 
The exact formatting you put in your editor will be carried over to the compiled file. Use 
the as-is for title pages, table of contents page, copyright pages, or any other pages 
where the formatting needs to be precise and blank space must be preserved.  
 

Fig.10-1 

 
Separators Window  
 
In the separators window, Fig.10-2, you will specify what you want to insert between 
sections. You can specify the separator for text documents, folders, files and text, and 
text and folders.  
 
In books, sometimes authors will use characters between scene changes such as *** or 
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# for an empty line. Type the separator you want to use into each of the fields.  
 

Fig.10-2 

 
 
Formatting Window  
 
I find the formatting window, Fig.10-3, to be the most complicated of all the compile 
settings and it is where most of your customization will take place.  
 
In the formatting window, you’ll see three rows with icons: a folder, multiple 
documents, and a single document. They say Level 1+ next to them. This denotes their 
nesting level within the binder.  
 
Click on a row then apply rules to that level of the file in your binder.  
 
**In the Mac when you click on a row, those items in the binder to which it applies will 
highlight. Not so for Windows.  
 
The checkboxes associated with each item in the list allows you to choose what gets 
added for each file/folder during compile. The list items include title, meta-data, 
synopsis, notes, and text. When I Compile, I make sure that the Title and Text 
check-boxes are ticked for all single files and groups of files. That way Compile will 
automatically generate chapter titles and sub-headers consistently and with a minimal 
amount of effort.  
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Fig.10-3 

 
Section Formatting 
 
The bottom half of the formatting window allows you to customize the text and font 
styles for each item in the top half of the list.  
 
Section Layout  
There are three options 
 

● set prefixes and suffixes, 
● capitalize chapter and titles  
● First Page Appearance -capitalize the first few words of a new chapter - (Mac 

Only) 
 
Options  
In the options pane, you can  
 

● Insert subtitles between text elements 
● Place notes after the main text 

 
(In Macs, you have several more options) 
 
Transformations Window  
 
The Transformations Window allows you to set some file-wide overrides.  
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Page Settings Windows  
 
The page setting window is primarily set up for PDF creation. If you are creating an 
on-demand book with Createspace (Amazon) or Lightening Source you can use this to 
specify your margins/header/footer and font choices. I personally export my draft to 
Word, complete my edits, and then compile to a PDF for print.  
 
**In the Mac, you have a further option of Facing Pages.  
 

Fig.10-4 

 
Don’t be afraid to compile your books as many times as you like until you get your book 
looking just the way you want. It will take a few attempts before you get the hang of it 
but just compile to a Word or PDF, until you get it right. Don’t print it until you know 
it’s done or you’ll kill a lot of trees. 
 
Let’s Look at EBooks 
  
The majority of family history writers are not likely going to publish an eBook. The 
technology world is just not there when it comes to viewing pictures on ereaders.  
Since most family history books contain a lot of pictures it just is not the best choice. 
The closest I would suggest to an eBook would be creating a PDF that you can email to 
family members. They then have the option of printing it or viewing on their 
computers. But ereaders are not an option unless you're writing a commercial 
novel-style family history narrative. 
 
However, let’s look at eBooks just the same. You can generate three kinds of eBook 
files. Mobi files for Kindle, iBook files for Macs and epub files for all other eBook 
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readers.  
 
Compile -> Format as -> Choose Ebook 
 
When you choose this setting, you’ll see that two more windows appear on the left-hand 
side of the pane.  
 
Cover 
In this area, you can upload a cover image for your eBook. 

 Insert cover image 
 Upload a picture into the binder of your project. The image should be about 800    

pixels x 600 pixels wide at 72 dpi. Large files can cause problems for e-reader 
devices so try to stick to the guidelines. 

 
Meta-Data 
Meta-data is an extra option you have when choosing to format an ebook. In this 
section, you’ll add your title, author’s names, cover image and generate an HTML table 
of contents.  
 
When you create a Kindle eBook for the first time, you will require installing the 
KindleGen script to create a .mobi file for Amazon Kindles. Select Kindle eBook from 
the Compile dropdown, KindleGen will appear on the left hand of the screen with all 
the other options. Open the KindleGen window and click the link to Amazon. Follow 
the instruction to download KindleGen on your computer. Then you will show 
Scrivener where it is so that you can generate a .mobi file.  
 
Be sure to download an eBook reading app on your computer so that you can view your 
eBooks while you are formatting.  
 
For Macs - iBooks or the Kindle Previewer will work.  
For Windows - Kindle Previewer for .mobi files and epub reader for epub files 
 
 
Scrivener won’t write your stories for you, but I hope it’s clear it goes a long way in 
making the journey much easier. I’m certain once you completed your first book you’ll 
be ready to start a second.  
 
Scrivener helps us to be more efficient and productive writers, and if that means we can 
get more stories written and published then why wouldn’t we embrace Scrivener as a 
key part of organizing, writing and publishing our family history stories.   
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Free Templates  
 
To download your free Scrivener Templates for the Family Historian visit this page.  
 
http://www.familyhistorywritingstudio.com/scrivener-templates/ 
 
Further Resources  
 
You can find links to read or purchase all of these titles on my website at 
http://www.familyhistorywritingstudio.com/writing-resources/ 
 
For further assistance in learning to use Scrivener visit my website 
www.familyhistorywritingstudio.com to access free templates, author interviews, online 
classes and video tutorials.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.familyhistorywritingstudio.com/scrivener-templates/
http://www.familyhistorywritingstudio.com/writing-resources/
http://www.familyhistorywritingstudio.com/
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Family Chronicles.  The Armchair Genealogist is named one of the Top 40 Genealogy Blogs by 

Family Tree Magazine. On occasion, her posts have been featured on The National Genealogical 

Society website along with other major websites across the web. 

 

For the past five years, she has been coaching family historians in writing family history narratives 

in The Family History Writing Challenge. Lynn is the proud author of her family history book, 

The Waters of My Ancestors. Lynn has now combined her love for writing family history stories and 

helping writers in The Family History Writing Studio, expanding her workbooks series, to include 

webinars and online courses. 

 

Join Lynn in Family History Writing Studio, she’s ready to help you write your ancestor’s stories.    
  
 Facebook  The Armchair Genealogist https://www.facebook.com/ArmchairGenealogist/ 
             Family History Writing Studio  https://www.facebook.com/fhwstudio/ 
Twitter     @LynnPal  
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